# \[IGN-5560\] jQuery vulnerability issue

**URL:** <https://forum.inductiveautomation.com/t/ign-5560-jquery-vulnerability-issue/60668>\
**Category:** Ignition\
**Created:** [June 13, 2022, 2:39am UTC](https://forum.inductiveautomation.com/t/ign-5560-jquery-vulnerability-issue/60668 "2022-06-13T02:39:00Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![chai\_lee](https://avatars.discourse-cdn.com/v4/letter/c/c67d28/32.png) [@chai\_lee](https://forum.inductiveautomation.com/u/chai_lee)\
**Post date:** [June 13, 2022, 2:39am UTC](https://forum.inductiveautomation.com/t/ign-5560-jquery-vulnerability-issue/60668/1 "2022-06-13T02:39:00Z")

</div>

how to check the jquery version used in ignition? and how to upgrade to version 3.6.0 if the version is older than 3.6.0

---

<div class="post-metadata">

**Author:** ![victordcq](https://avatars.discourse-cdn.com/v4/letter/v/f6c823/32.png) [@victordcq](https://forum.inductiveautomation.com/u/victordcq)\
**Post date:** [June 13, 2022, 2:30pm UTC](https://forum.inductiveautomation.com/t/ign-5560-jquery-vulnerability-issue/60668/2 "2022-06-13T14:30:07Z")

</div>

I dont think jquery is used

---

<div class="post-metadata">

**Author:** ![KathyApplebaum](https://sea1.discourse-cdn.com/inductiveautomation/user_avatar/forum.inductiveautomation.com/kathyapplebaum/32/7261_2.png) [@KathyApplebaum](https://forum.inductiveautomation.com/u/KathyApplebaum)\
**Post date:** [June 13, 2022, 2:50pm UTC](https://forum.inductiveautomation.com/t/ign-5560-jquery-vulnerability-issue/60668/3 "2022-06-13T14:50:58Z")

</div>

There is a dependency on jquery in the gateway. Ignition 7.9.19 and later versions of 7.9 have been updated to 3.6.0 and we’re working on updating 8.1 as well.
