8.0.10- Scrolling doesn't work on dropdowns

We have recently upgraded to 8.0.10 and I have noticed that I am unable to use my mousewheel to scroll when using a dropdown component. You can still scroll using the scrollbar but It is kindof a hassle when you have to do it everytime.

1 Like

Some others noticed the same behavior a short while ago. We’re aware of the issue and it’s currently being worked on. It will technically be fixed as part of our Dropdown re-write, which should be part of the 8.0.11 release if all goes as planned.

Do you know if this should have been released in 8.0.11? I am currently using 8.0.12 and I am still seeing this issue.

I don’t think it did make it into 8.0.11 or 8.0.12. I’m able to scroll Dropdown options in 8.013 which should be released soon.

I am having the opposite issue on 8.0.16
I can scroll using the mousewheel, but can’t use the scrollbar.
I also have clients having an issue when they click on the dropdown it expands for a second and then immediately closes. They have tried it on Edge, Chrome, Firefox with the same issue. But it does not happen on all the dropdowns.