8.1: Find Tool hides the find dialog after finishing find

Wordy title, I know.

in 8.1 RC, if I run the find tool, The ‘executing task / waiting for gateway’ notification pops up. Unfortunately, the find dialog doesn’t stay on top and I have to get to it through the task bar.

Do you have multiple monitors? Are they set to different DPI scales?

Multiple monitors, but same scale.

Tried it on all three of my monitors with the same result. Same result with 8.0.13.

It’s not minimizing, it’s gets set behind the main designer window.

I get the same behavior in 8.0.10 sometimes.

When I search with all options checked I see the described behavior.

When I search without Tags checked I don’t see the “Waiting for Gateway” dialog box, and the Find window is not hidden.

Multiple monitors, same resolution.

1 Like

I asked about the monitors/DPI because some changes recently went in that hopefully fixes various recurring issues with things appearing on the wrong monitor. I thought this might be fallout from those changes, but if it happens in older versions it’s just a plain ol’ bug, not a regression.

That’s not quite good news, but it’s something!

1 Like

After playing around a bit, it only does it if Tags are selected in the target.