Acknowledge Alarm SMS

I have my Raven XT setup and it is sending out SMS’s as
expected when a tags Above Setpoint is reached, I have Two
way enabled in the Alarm Notification Profile. When I return
the acknowledge code my alarm still remains active, I have the
Ack Mode in my tag set to Manual. What else have I to do to get
my alarm to deactivate when an acknowledge code is received.


Do you actually see the alarm become acknowledged in the system? If so, it sounds like you just want to configure the table to not show “acknowledged” alarms, active or not. If the alarm never says “acknowledged”, Ignition must not be getting the acknowledgement from the modem.


Thanks Colby
The table is configured only show Active and Unacknowledged alarms so the problem is between the modem and Ignition, any tips on trouble shooting this. I can see from the Ace Manager’s Last Incoming Message the modem has received the return code. By the way I presume we don’t need to enclose the return code in single quotation marks is this correct? (though I have tried both ways).

Do you have the profile set up in 2-way mode and the Raven XE configured with the address of your Ignition gateway?

The profile is setup in 2-way mode, where exactly do I set the
Raven XE’s address to my Ignition’s gateway?.

Thanks Kevin

That and setting Inbound Port Filtering Mode to 1 got acknowledgements


Can you please tell me exactly which Raven are you using the Xt or the XE.


We currently only support the Raven XE