Ad Hoc Trend question, eliminated tags showing, new tags not showing

I am on 8.1.0, so maybe this is because of my version.

I historized a tag on two machines.
These tags do not appear in the Ad Hoc Trend tag tree.

Some old tags that are not in my current tag browser are appearing.
I believe I had removed those tags months ago.

I tried to delete the tagBrowserStartPath information, and set it again.
I tried pressing the reset icon, arrow in a circle on the tag tree browser on the left side in the Ad Hoc Trend.

The tool has been a great help to me so far, but I really want to view these new tags for the last few days.

Any ideas?

The first thing you can do is check out a standard Power Chart to narrow down the issue. If the standard Power Chart has the same effect, then the issue is not with the resource itself, but instead something with your tags or historian (or possibly some kind of issue from 8.1.0).
One thing to note as well, that tag browser will show the historical tags. So those old tags that were deleted are likely still in your historian, which would explain why they still show up.

1 Like