After upgrade to 8.0.16 getting Error launching application when opening Designer

I just upgraded a production server from 8.0.8 to 8.0.16.
After the upgrade and after the Gateway was running, I tried opening the Designer and got and error dialog.
Error Launching Application

Thinking it may be due to the old Designer Launcher, I uninstalled the launcher and downloaded it again from the GW webpage. After installing it and when the launcher started, I got this error again. Anytime I try to open the designer I get the error.

I can open a designer from a remote machine for this Gateway.

Any input on correct this would be very appreciated since this is a production server.


If you delete ~/.ignition/cache on the machine you’re trying to launch from does it work?

The system does rebuild the cache, but I still get the error.
I am getting launch_error_###.log files generated though.
They don’t mean much to me, but someone who understands the content might make some sense out of them.

This client has 3 servers. One is a development server. One is a validation server. The last is a production server. I’ve upgraded the dev and val servers with out having this issue.

Designer Launcher Log:
designerlauncher.log (26.5 KB)

Launch Error Log:
launch_error_2020-10-26_12-28-02.log (33.7 KB)

Can you upload that log file that gets generated as well as ~/.ignition/clientlauncher-data/designerlauncher.log.

Might also be worth trying just deleting all of ~/.ignition and launching.

Edited my previous post when you replied. I added the files there.

I deleted (moved actually) the entire .ignition folder and tried launching the designer again.
It WORKED this time!

Thanks for the help!