Allen Bradley driver questions

Hi everyone,
i have a few questions regarding the Allen Bradley driver suite from Ignition.

It says in the manuals one can only use 1756-ENET module for control logix,
however the current modules are:
1756-EN2T; 1756-ENBT; 1756-EWEB; 1756-EN2TXT, not naming the fiber ones.
Can i still use the ignition driver to communicate with Control Logix with the modules i listed?

Setting up a connection to a CompactLogix there is no section in the manual about it.
What do i put into the connection path under connectivity settings?
I am using a CompactLogix 1769-L23E-QBFC1 (Built in Ethernet)
I am using ignition 7.2.3.
trying to connect igntion to L23E directly via ethernet.

Thanks you in advance

The CPU is slot 0 on a Compactlogix. Give that a shot.

Yes, the Ab drivers support ENET/A and ENET/B, ENBT, EN2T modules. I’m not sure about the EWEB.

The ControlLogix and CompactLogix drivers are one in the same, except the CompactLogix assumes slot 0. There are some modular version of CompactLogix that can have multiple processors. In this case, use the ControlLogix driver.

If you are connecting through a ControlLogix gateway and routing out another network to a processor, then the connection path is needed. Otherwise, it is not needed and you just leave it blank.

Thanks guys,

I asked one of my friends for a compact logix, works like a charm.
One more question.
I see that the tags can be read from the cpu, however is there a way to manually enter the Tags,
as in one of my projects i wont be connected to a CPU until i come to site.


You can just manually create SQLTags and type in the OPC addresses there. They will all be poor quality of course until the device appears.

hi Gents,

I have now setup the Control Logix L61 CPU with a Ethernet Card.
Ignition is cummunicating with the PLC, however i get a lot of warning messages about timeouts on tag reads.
I have increased the timeout times without any luck. it is continuously displaying timout errors, at least 1 every minute.
Any ideas on how to fix this.
Settings on the driver are:
Device Name: MixTanks
group: default
Browse Timeout: 240000
Read Timeout: 60000
Write Timeout: 30000
Enable Device: checked

Communication timeout: 3000 (i have tried larger values here as well)
Browse cache Timeout: 0
Slot number: 0
Connection Path: (Left Blank)
Concurrent requests: 50 (have tried smaller values with worse outcome)

Any help here is appreciated.