Are my settings right for email notification via pipeline?

yes sir! I’ve got them all writting from the same username/from address within the designer. but I’m still getting authentication unsuccesful…

could this be from allowing third party apps to send emails on the outlook/office 365 settings ?

Could be, although I’ve never changed any 365 settings.

is that so…thats reassuring to hear!
hm this is what I have on atm…

Looks ok. What error are you getting now? Do you have leading spaces in the from address in your 1st screenshot?

1 Like

Just re the “Email Settings” if you check use SMTP profile box, you don’t need to enter any more details in that config as it won’t use them.

Also, before testing using the alarm pipelines, try testing using the test function from the SMTP status page in the gateway wegpage

1 Like

Still the same athentication unsuccesful error.
Theres no leading space in my from address, when deleting that section and entering the address, it just gets indented that way …for some reason

@nminchin yes nick, i know its been redundant but I’ve just left them as that lol
Ayee, I always just use the test pipeline first. and only when its successful do I use an actual alarm in designer

Nick doesn’t mean Test pipeline, he means this, see attachment

oh! I’ve never seen that option before. Apologies @nminchin!

hm I’m still getting the same authentication unsuccessful error

My next option is to create an all new email address, with an domain…?

Yep that’s the one I meant, my bad description, I wasn’t at my laptop to check the right place :slight_smile:

You can also see if your it department can check on their end at the logs to see what might be going wrong

Thank you all for the help!

I’ve just created a temp office365 account. The settings you al have provided work perfectly when testing the pipeline and smtp profile!

Apologies for all the running about when I tried to use my company’s domain. I’ll see if I can speak to our department about it.

Thank you all!!!

1 Like