BH.4543 Gateway changes address on port forward setups

Lets say I try to browse to, and because this is nto forwarded, you cannot access the gateway at all. Also, where do you set the http/s ports for ignition. Ive tried everywhere.

Ok, so if I uncheck Use SSL in the gateway settings, it quits rewriting. However then the client only connects via HTTP, which wont work for remote connections either.

If I keep Use SSL on, I can access the config pages, just not the home or status screens, as they get rewritten.

You’ll need both the SSL and normal ports to be forwarded. You can change the port assignments through the GCU, or by editing the [tt]config.xml[/tt] file if you’re running headless.

Ok, I got both sets of ports being NAT’d and allowed through the firewall. However, the requests get written to use the original ports, in this case, 8088 and 8043. I want to use the ports I select. In this case, its 36236/36246

Ok, I assigned new ports to the Ignition servers, and disabled the NAT rules for the Ignition ports, only natting the IP. Now it works like a charm.

Glad you got it working!