BL.4404.G Authentication DB Table not automagically created

When I add a Database Authentication Profile, It does not create the database table for me. I have auto-create checked with the defaults.

Host is Ubuntu 9.10 Server x86_64 connecting to a MySQl 5.1.42 database.

Any table creation errors in the log? Just tested this in-house and it worked for me.

Just tried it again, Made a new DB Auth profile, and it did not add the tables to the database. No error in the log file

Sorry to bring up an old thread.

I was having the exact same problem on setting up my 7.3 auth database. I was using the same basic options, and when I would apply the settings I would not get any errors nor would I get any tables created.

What I just discovered was this…

Create the authentication profile as you normally would. Try to test the auth profile with junk login information. You will get a login error, but your tables will then be created.

Yes, good point - the tables only get created the first time the profile is used, not when in is first created.