[bug-1549]Perspective: Ad Hoc Trend Version 1.0.5 - Realtime "refreshRate" Property

Seem to be struggling with getting the refreshRate property to work on the Ad Hoc Trend (actually the Power Chart that is embedded). It seems that no matter what value I put into the property, the Trend seems to refresh at a fixed rate (in my case once every less than one second).

Any trick that I am missing to get this to work ? Many thanks in advance.

This looks like a legitimate bug - it’s easy to reproduce. I’ll file a ticket to investigate.

EDIT: Actually - were you using tags from the ‘Simulator’ history provider? It might be an issue there.

Yes. You are right…I used the Simulator Provider for the test. I have NOT tried a controller Tag with the current test environment, but I can try this next to confirm.

PGriffith: I also ran a test with a controller tag and the same issue exists, so I think it is systemic. Appreciate your insight on this, hopefully your team can find the “bug”. Chris

1 Like

I am also experiencing this issue, were you ever able to solve it?

This bug hasn’t yet been picked up by the Perspective team; I have no reason to think anything’s changed since the OP reported it.

Just to clarify, is there an open ticket for this bug or is it not currently being worked on?

Those aren’t mutually exclusive. There is an open ticket for it, but it’s not assigned to any sprint or developer yet.

Paul added customer/forum tags to it that may result in a priority bump.

Thank you! Appreciate the explanation