[Bug-16320]Alarm Journal in Perspective displaying loss of gateway connection

I downloaded and installed the alarm journal from the Exchange and loaded it into Perspective. Now any time I navigate to the alarm journal, I start to get messages in a loop stating no gateway connection followed by connection restored. We have contacted support but have not came up with a solution as of yet. Launching the project and all other navigation appears to work correctly until I navigate to the alarm journal then the connection messages start displaying.
Alarm Journal Alarm Journal1

EDIT: This is on version 8.0.12

The Alarm Journal itself doesn’t seem to be the problem, as mine is working correctly. This is more likely a result of either a less-than-adequate connection (my local speed is blazing, so it could be why mine is working), or it could be a problem with the Exchange resource itself. For the most part, Exchange content is not provided by Inductive Automation, so maintaining the resources is the responsibility of whoever uploaded the resource.

Edit: It looks like that resource IS provided by IA, so I’ll get one of the authors to respond here.

Hi! Based on the description/image included, this doesn’t seem to be related to the Exchange resource. The resource should include a few views and setting along with named queries but that shouldn’t have any impact on connection. Are you able to provide some more information and share what you have tried with our support team?

I am only seeing the connection error after navigating to the alarm journal and would be able to show you the behavior. I can replicate the issue on going straight to the alarm journal or navigating there after being in the session for a while and then going to the alarm journal

It was suggested to adjust the Idle timeout from default 45 seconds to 30 minutes and that did not resolve the error. Another suggestion was to also extend the session timeout to 5 minutes.

I was able to recover an email I thought was deleted, but it mentioned a bug #16320 that was created.
I have tried to find that bug number, but it is possible I am not looking in the correct area??

Based on the bug provided by support, you’ve already contacted us and we’ve already opened an internal ticket for this issue. The ticket is still active, meaning we have not resolved the issue yet.