[BUG-16917] Ignition 8 Installation Java Fault

Can someone help me out, please?

I am trying to install Ignition version 8, but am receiving a ‘Java process exec failed with error code 65565’

I have uninstalled Java, reinstalled, tried multiple versions, but to no avail.

You don’t need to have Java installed when installing Ignition 8, it’s bundled.

Which version of Ignition are you installing, and which Windows OS?

Thanks for your prompt reply James.
I have tried Ignition 8.0.14 and 8.0.15
Operating system is Windows 7
I had it working fine on Windows 10 but had to revert to a different PC

Is this a 64-bit version of Windows 7?

Also, there will likely be more details in the log file. If you continued it will be in the install directory as install.log, otherwise in your user folder under .ignition/install/install.log

Jonathan C

It is indeed a 64 bit version of Windows.

Please see the log file image.

I’ve put a ticket in to better handle the installation of HASP - in the meantime, you’ll need to deselect the HASP module when doing your installation to get it to work.

If you absolutely need HASP, you’ll want to get in touch with support and see if they can directly run the HASP executable in order to get a better error message, which could help us figure out what’s going on.

Installing without the Hasp was successful.
Is this something I am going to need?

HASP is only needed if you purchased a hardware-based (i.e., dongle) license key, instead of using our usual licensing mechanisms. Very few customers are using this, and I don’t believe we even sell them anymore.

Got it. Thank you!