[Bug] Numeric Text Field border

The NumericText Field component will not save a border setting of “No Border” when the Editable property is set to false.

Vision 8.0.15

The props.style.borderStyle property does not have “No Border” attribute.
try props.style.borderStyle = none (lower case)

EDIT: Ignore this. I just seen Vision 8.0.15

Are you saying the Border property goes back to Other Border when the editable field is disabled?

Yes that is correct.

Try this:
Create an expression binding on the border property using:

This will enforce the specified border when the editable property is toggled.

More expression border info here: