[BUG] Unable to download Designer Launcher

Hello,

I thought this post would fit here as I am also sharing my very first impression. I cannot download designerlauncher.tar.gz

  • Gateway is on Ubuntu 18.04 Desktop minimal installation,
  • I have fired up the virtual machine to just try Ignition 8 beta, and I directly downloaded and installed the gateway as the very first step.
  • I am using the same vm, and firefox web browser to try to download the launchers.
  • I tried cancelling and re-downloading but it is stuck as seen in the screenshot below.

  • I have tried to download the designerlauncher.exe on my Windows 10 host machine and works properly. Now I am exploring it…

Please let me know if you need any more information on .tar.gz file or if you have a solution please share.

Thanks.

We’ll keep track of this issue separately in case anyone else encounters it.

Update:

I have downloaded Chromium to see if it is a problem with Firefox, and the link worked just fine when I have opened it with Chromium.

Second Update:
I think it is not an ignition gateway problem but rather a firefox bug.
Now that I have restarted the Firefox browser, the link also works fine. So, I think this can stay here if someone else needs to go through the same steps.

Thanks,

sudo snap install chromium
2 Likes