Can not launch gateway wedpage

why i can not go to the gateway wed page ?
My gateway control utility work perfect
but i can not go to wedpage
in this image, it show in that
can i fix that error ?
thank you everyone

Do you actually have SSL configured?

Can you access the gateway with http instead of https?

No i can not access the gateway with http
my Port is 8088 and SSL port 8043

In your screenshot, the URL your using is


So you’re using https with the non-SSL port.

Either remove the s from https, or change the port in the address bar to your SSL port.

This looks related to the other posts… I’ve seen some situations where the browser itself will try to enforce https to a given domain (even if you try to explicitly supply http:// prefix). You might try explicitly entering or alternatively, using one of the wildcard DNS resolvers (that all point to localhost) such as the one maintained by VMware, * In this situation, you could put in If your browser was trying to enforce https for localhost, it will probably work fine with another name (that conveniently gets you to the same place).

1 Like

Thanks a lot buddy, i struggled with this issue for a week, tried multiple options, finally it worked with link!
Thank you once again!