Cannot launch designer from designer launcher

I have gateway backup taken from Ignition gateway 8.0.5 running on Linux(if that matters at all). I installed ignition version 8.05 on my windows laptop without issues but when i imported the gateway backup i am not able to launch designer.
I am getting persistent error: “Error Launching application : Connectexception: connection refused:connect”
After installing ignition before import of the backup i was able to launch an empty designer without any issue which is strange :frowning:
Could you please guide me how to troubleshoot it is simple steps?

1 Like

What’s the IP you are attempting to reach in order to launch a Designer? If you paste that IP into a browser, do you arrive at the Gateway you expect? Is there any chance you’re attempting to open a Designer for a Gateway which no longer exists, or is perhaps behind a firewall? As it sounds like this might be the first time you’re attempting to reach this Gateway, did you open up the required ports for network traffic (8088, 8043)?

1 Like

Thanks for reply. Everything is local so i use local:8088 to reach gateway but not able to get designer running. The strange thing is when i had blank gateway i could launch designer without any issue. The gateway backup is from the Linux operating system and i am running windows if its matters at all…

Copy the IP from the configured Designer card by clicking the options button and selecting “Manage”, then copy the IP address and paste it into a browser.

Many thanks for your help. I did copy ip of the gateway and when pasted to the browser it does connect to the gateway (everything is local). Could you please help me with more steps /suggestions i am really puzzled by this :frowning:

i did look into wrapper logging and looks like there was an issue at project/gateway startup script so i have a good idea now how to go about fixing it. Thanks for previous replies

@hewking32 @cmallonee what wrapper files did you see and what did you do to fix it? I am facing the exact same issue.