Cannot login to Gateway

I was in the process of installing and converting my projects to test the new software again and now I cannot login to the ignition gateway. Please review the process below to see what I did.

Installed Ignition 7.0.6 (b4769)
logged in using admin/password
Added database driver using old jtds jar file because I am using MSSQL2000 Here is the post:
http://www.inductiveautomation.com/forum/viewtopic.php?t=4792
Imported a legacy gateway backup
Verified database connections were working
Changed gateway setting to use AD_Hybrid profile
Now I cannot login using the admin or my active directory account.

I am still running the FactoryPMI/SQL software so my projects are still running OK

Supporting Information
Local Machine:
XP Pro Version 2002 SP2
Both Ignition (port 8088) and legacy software (port 8080) are on the same computer

Remote Machine
Win 2000 (not sure of service pack)
MS SQL Server 2000 with no service packs installed

If there is anything else I can provide for you let me know.

You can’t log in because apparently the ad-hybrid authentication profile isn’t working like you think it should.

Reset the password through the GCU, and then use the “Verify an Authentication Profile…” feature in the Gateway Configuration section to test your authentication profile before you switch over the Gateway to use it.

I just reset the password and tried to login to the configuration section and I am now getting:[quote]Login failed. The username or password you entered is incorrect. [/quote]

If I try to login as myself I get:[quote]Insufficient privileges to view this page. [/quote]

Here we go… I needed to restart the gateway.

Logged in as admin.
My login tests ok under AD_Hybrid. (Note: This profile was imported from a legacy project)
Hmmm…

[quote]You can’t log in because apparently the ad-hybrid authentication profile isn’t working like you think it should.
[/quote]

Great response! I just needed to think about what I was expecting.
I went back to the FPMI gateway to verify the profile there and compared it to the Ignition gateway settings. The Ignition gateway profile that I imported still had the admin roles defined as “FPMIAdministrator”.

Adding “Administrator” to the imported profile is all I had to do.

Thanks for the pointer.

Ah yes - we changed the required role to log into the Gateway because “FPMIAdministrator” was obviously not going to make sense to new Ignition users.