Can't add custom properties to file explorer?

Using 8.1.26.

Modifying a pop window that lets a user choose a path to save a report. Was trying to add a custom property to a File Explorer component with Control+U but nothing was coming up, then tried Control+2 a la tables but still nothing. I right click, go to Customers and instead Custom Properties/Style Customizer like most components I just see greyed out text saying None.

Is my project messed up somehow or do other people see this too? Can I not add custom properties to a file explorer? I can just add it to my root container if needed but it just seems odd since I think every other component does allow this.

I'm seeing the same thing on the same version

1 Like

Has it ever worked before? (Some components simply don't have them. Or dedicate them to other purposes, like the Classic Chart.)


I don't recall ever trying to use a custom property on a file explorer before so I don't know - it's very possible it never was.

I was just curious if what I was seeing was expected or unexpected. Interesting - I guess I have never noticed another component not having this ability.

Per the File Explorer documentation, there are no customizers available. I also had never attempted to add custom properties to this component, so I had to double check.