Can't choose OPC-DA Connection option in Gateway


I wan’t to make an OPC-DA Connection but in the Gateway doesn’t show the option to choose, it just appears the OPC-UA Connection type.[/size]

[size=150]What can cause this problem?

I appreciate any kind of help. :slight_smile:[/size]


Do you have the “OPC COM Module” installed? You need it for OPC/DA connections.

That is correct, you need the OPC-COM module for the OPC-COM / DA connection option to show up.
The module is not part of the default installation. It can be chosen to be installed during installation if “custom” option is selected, or it can be downloaded and in stalled separately. The module is available in on the downloads page (, in the “Device Connectivity” section.
Make sure to download the version that matches your platform version.
You can review module installation process here: … g-a-module

(also it’s only an option if you’re using Windows)

That’s right. OPC-COM is a Windows-only technology.