Can't import legacy vwin files

On the thread linked below Carl says we should now be able to import both legacy .vwin files as well as .proj files (w/o shift right click)
I have found this to not be true.


How can i get my previously made screens in .vwin form into my new application?


Which version of Ignition are you currently using, and from which version of Ignition are the vwin files? Also, do you encounter any errors?

Im using 7.5.2 i believe the vwin im opening is 7.3.? I just noticed that the imports cant open any .vwins ( i just tried importing a vwin file from the IA website, the editable table window(s) That does not work either.

I select the .vwin file when importing, hit ok, and the normal import window pops up, where “all” of the items to import, would be, but it is empty. I hit “ok” button and obviously nothing imports. No errors as far as i could tell.


Just to be certain as to how your importing, are you doing it like this?

right click on windows in project browser
select import
navigate to file and select open

following these steps I was able to import the editable table into Ignition 7.5.2

No, I was actualy importing from the designer toolbar
file -> import (apperently only for .proj files)

Did what you said and it worked.
I thought that functionality was removed from “Windows” in thew project browser, I used it a while back, but i thought it was removed.

All is well again.