Can't import project because "No project manifest found"?

I exported two projects from a running instance. The first one I exported was a runnable project. I imported this to a test Gateway just fine. When I attempted to open it, I found out it needed its inherited project. The second one I exported was the inheritable project. When attempting to import this to the test Gateway, it refused to import it and told me "No project manifest found for ".

I exported a second time, and got the same result when importing that file. I don't know if the issue is with an inheritable project, per se, or if there is something else. I couldn't find "No project manifests found" in the forum, so I hope I didn't miss it somewhere. Has anyone else had this issue and perhaps know how to fix it?

Both Gateways running 8.1.26. Thank you!

I ran the export and import functions from the Gateway webpage, not the designer.

Huh. I don't recall seeing this one. You might want to contact support directly.

1 Like

Seems likely there's a problem with the export itself - maybe the file didn't export cleanly/got corrupted?

Agreed with the suggestion to contact support.

1 Like

I will contact support and update the post with the result. Thank you!

1 Like

Maybe you could try exporting the whole gateway ?
Not that the issue doesn't need to be solved, but in the meantime, if it can keep you going...

1 Like