Can't launch designer but projects work

So just had IT give me a new ssd. installed same version of java which works on other computer. can open projects no problem. Designer won’t launch though. I see the Java loading window open then it goes away. no errors or any indication anything went wrong.

any ideas?

thanks in advance

windows 10 igntiion 7.8.5

Check for logs at {user folder}.ignition\clientlauncher-data\designer.log

You almost certainly have 32-bit Java installed, but the designer is asking for more than 1.5gB memory; when it tries to allocate the extra memory, it fails, which is why you see the Java splash and then nothing else.

That folder does not exist.

Look at the launcher’s log file to find the final java command it attempted to run. Copy that and paste it into a terminal window to run that way. That will give you log output.

How would I fix that?
java

@pturmel where is the launcher log file?

Try simply disabling the x86 version entirely?
I’m not familiar with whatever control panel you’re looking at there, but this is an issue that came up all the time when I worked in support.

@PGriffith it was the java control panel

In v7.8.5? I’m not sure. Start by looking in the folder you are running the launcher from. Then look in .ignition. It will have a modified timestamp from your last attempt.

@PGriffith I disabled the x86 and it still does not work

@pturmel yup. and not there. I tried to clear the logs and java cache per the article it suggested deleting that folder so I did.

It looks like the project creates it, but when i launch the designer that folder doesn’t even get created.

Then run the launcher itself from a terminal window.

@pturmel I did and same thing happened. Didn’t see anything in the terminal.
cmd
tried in PowerShell and same thing, no additional info

Don’t use a JNLP. Use the client launcher.

And the designer launcher from within the client launcher worked great. just not from the button on the web.

JNLP is dead. That button on the web interface doesn’t even exist in v8+.

it worked on my last laptop, idk oh well. thanks for the help