Can't Logout When Comms Disabled

Why can’t I logout? I’ve probably disabled some setting, but I’m not sure what or where it is…

Do you have autologin enabled for the project? That looks like the only way that button gets disabled.

Yes and I have to have it enabled (there’s no keyboard in this environment nor can we use an on screen keyboard).

Also, we want the application to be running in fullscreen mode, but I will change it to be windowed if that is the only way to close clients when this situation occurs (not ideal because I don’t want users to be able to open other applications or minimize/maximize this application)

It’s a hack, but you could do something like this:
Project A has autologin enabled and a startup script that immediately retargets to project B
Project B is your actual project, does not have autologin enabled, but gets the ‘autologin’ credentials from the retarget from A

EDIT: Actually, I’m not positive what happens when you retarget from auto-login to not. It probably doesn’t work. Hmm. Nevermind, it does seem to work, at least in a quick test.

1 Like

This works quite well. Thanks!