Can't open a 7.9.9 project in my Windows 10?

Have a 7.9.9 project hosted in a local VM. My host OS is Windows 10. When I try launching the project from my host OS I get this - image

Any thoughts? On my host computer I do have a more recent version of Ignition installed, 8.0.16, I don’t know if that matters.

Client or designer?

If you are trying to use the java webstart then I think that has been depcricated by java. You might have to install the client application and go from there.

Client and designer when I click Launch from Launch projects or Launch Desinger.

I tried the native client launcher and go the the following - image

Is there another way to install the client applications?

You might try launching it from the Command Line, similar to how you would need to launch an 8.0 client on a 32bit system

You’ll have to install java on your machine locally. The 8.x versions use a bundled java. 7.x expects java installed on the machine.

1 Like

7.9.10 was the first one with a bundled java. Anything 7.9 before that will need Java 8 installed.


Just installed Java JRE manually and it worked. Thanks.