Can't override alarm configuration for a tag instance of a UDT

I created a UDT and some default alarm configurations.
I’m unable to override the alarm configuration in the instance tag…it’s grayed out.
Is there a setting I’m overlooking?
Is it even possible?
Thank you.

Click the little dot to the left of the alarm, this will allow you to override it.

Can’t believe I never noticed the dot…I’ve done that load of times on tag properties, I guess I was expecting to see the dot to the left of the property value.
Thanks Daniel!