Changing Tag Group poll rate not affecting poll rate?

V8.1.5 (with v7.9.5 converted project)

Over the weekend I made some big changes to a site project by merging 3 gateways into one. The changes were done in a test environment earlier and to minimise disruptions while testing, I set the Tag Group default scan rate to 5000ms instead of the normal 1000ms. Now in PROD it doesn’t want to change back to 1000ms. I’ve set the default Tag Group to 1000ms but the Device status in the gateway webpage still says 5000ms


I don’t know where the 4000ms is coming from, I don’t even have a Tag Group set to 4000ms and never have…

I’ve tried deleting and recreating the Tag Group, created a new device… I’m at a loss.

FYI: we now have 2 realtime tag providers for two independent projects where before these gateways all used the default tag provider.

I’m waiting for my Tuesday (tomorrow, PDT Monday) to get in touch with IA support but in the meantime i’m posting here in case anyone has any ideas!

Restart your tag provider, perhaps?

Tried that as well, forgot to mention that :pensive:

1 Like

Creating a new tag provider doesn’t have the same issue. It doesn’t fix the old one, but it resolves the issue itself so i’ll be doing that outside of production hours.

In which version are you having those problems?

Added to OP. Is 8.1.5, but I merged in a recent upgraded project from 7.9. 5 as well