Classic Chart Not Plotting Single Datapoint

I have a charting application that is displaying results from hourly quality checks. I have noticed that the vision classic chart is not charting the first quality check of the day. This is when there is only one row in the dataset for the chart. Is there a setting that I am missing that will allow for charting of a single data point. The chart works fine once there are at least two rows in the dataset.

Joe

You might be able to do this by changing the renderer settings for the chart. It sounds like you don’t (necessarily) have linear data to ‘trend’, just want to show snapshots across a time interval.

I have the renderer setting set to Lines/Shapes. I tried changing it to some of the other settings, but a single data point will still not show up. I also tried making sure all the datasets were at the same setting. The time span is set by the end user, and if they select a narrow enough span, they may only return one data point. When the span is opened up, all the data points show.