Client cannot start Vision application

A client computer is trying to use our 8.0.17 Vision application. When they try to launch from the shortcut or from Vision client launcher, he gets the following error -


Any thoughts on how to resolve this?

Delete the jre-win directory and try to launch again.

New Error:


Mmm, delete everything in runtimes and try again?

@jcoffman is this an error while copying/unzipping or something else?

There was a bug that occurred intermittently that was fixed as part of 8.1.1. I would suggest upgrading, otherwise clearing the cached runtime typically resolves the issue

The user deleted their runtimes folder and same issue. They tried deleting their entire cache folder as well. Same issue. We’ve also uninstalled Ignition client launcher and reinstalled it - same problem.

Right now his work around is using a Windows 10 VM to access the program. His host computer is also a Windows 10 for reference.

Edit: I meant he tried deleting his whole .ignition folder

I don’t know if it’s related, although the AccessDeniedException triggered the memory.

Had an issue with Controlled Folder Access getting turned on. It was kind enough to block java and RSLinx, among other things. This is a screenvid that I sent to my guys to show how to set allowances for those, and anything else you need to run.