Client/Designer Launcher Fail to Launch 8.1.1

I’m trying to use the designer and client launcher for 8.1.1 I am getting the following error.

Java process failed to launch with error code 1: Cannot run program “…jre\bin\java.exe” CreateProcess error=5, Access is denied

I have worked through some of the forum posts but didn’t have luck getting a solution. I turned down the gateway max memory requirements and verified I’m running 64 bit Java.

is the path to the JRE inside of your user folder? usually $USER_HOME/.ignition/cache/resources/runtimes/11.0.X/... ?
Also, how are these launchers installed? when you install them you are prompted to install for all users or just yourself.

Jonathan C

I install the Launchers for this user only. The path is as follows “C:\users\tcandy\AppData\Roaming\Inductive Automation\Designer Launcer\jre\bin\java.exe”

ok so this is its very first launch then… have you tried uninstalling and re-installed the designer launcher? im assuming you are opening the designer launcher as the user tcandy? if a re-install doesn’t work I might reach out to support to dig into your setup with more details and determine what the cause is.

Thanks, I have a support ticket open on this too but I wanted to see if I could chase down a solution on my own. I have tried re-downloading, installing it for all users and only my user (Same error each way). And I am trying to run the launcher as tcandy. The designer launcher opens but when I try to open a designer I get that error. Things work fine on certain machines and not others and I haven’t been able to sort out why that is.

I believe I’m having the same issue, were you able to find a solution?

I had to have my IT team look into it. They had to add some java exceptions on my machine.

Any info as to what java exceptions they added?