Clientlauncher.exe does not work

Hello every body.

When I start the clientlauncher.exe file to run the designer, it does not work. I´m using Windows 10, 64 bits and Ignition´s gateway version: 7.9.4.

The clientlauncher.log fle shows this:

INFO [GatewayCommUtil ] [15:10:26,752]: Downloading “http://10.1.7.61/main/system/images/Icons/CastingSupervisor.png” (timeout=30)…
INFO [GatewayCommUtil ] [15:10:26,761]: Starting project image download of -1 bytes
INFO [GatewayCommUtil ] [15:10:26,772]: Downloading “http://10.1.7.61/main/system/images/Icons/DataManagement.png” (timeout=30)…
INFO [GatewayCommUtil ] [15:10:26,780]: Starting project image download of -1 bytes
INFO [GatewayCommUtil ] [15:10:26,793]: Downloading “http://10.1.7.61/main/system/images/Icons/flowforming.png” (timeout=30)…
INFO [GatewayCommUtil ] [15:10:26,803]: Starting project image download of -1 bytes
INFO [GatewayCommUtil ] [15:10:26,812]: Downloading “http://10.1.7.61/main/system/images/Icons/melting.png” (timeout=30)…
INFO [GatewayCommUtil ] [15:10:26,822]: Starting project image download of -1 bytes
INFO [GatewayCommUtil ] [15:10:39,450]: Downloading “http://10.1.7.61/main/system/images/Icons/CastingSupervisor.png” (timeout=30)…
INFO [GatewayCommUtil ] [15:10:39,464]: Starting project image download of -1 bytes
INFO [GatewayCommUtil ] [15:10:39,479]: Downloading “http://10.1.7.61/main/system/images/Icons/DataManagement.png” (timeout=30)…
INFO [GatewayCommUtil ] [15:10:39,491]: Starting project image download of -1 bytes
INFO [GatewayCommUtil ] [15:10:39,500]: Downloading “http://10.1.7.61/main/system/images/Icons/flowforming.png” (timeout=30)…
INFO [GatewayCommUtil ] [15:10:39,513]: Starting project image download of -1 bytes
INFO [GatewayCommUtil ] [15:10:39,524]: Downloading “http://10.1.7.61/main/system/images/Icons/melting.png” (timeout=30)…
INFO [GatewayCommUtil ] [15:10:39,532]: Starting project image download of -1 bytes
INFO [GatewayCommUtil ] [15:10:45,308]: Downloading “http://10.1.7.61/main/system/images/Icons/CastingSupervisor.png” (timeout=30)…
INFO [GatewayCommUtil ] [15:10:45,318]: Starting project image download of -1 bytes
INFO [GatewayCommUtil ] [15:10:45,328]: Downloading “http://10.1.7.61/main/system/images/Icons/DataManagement.png” (timeout=30)…
INFO [GatewayCommUtil ] [15:10:45,338]: Starting project image download of -1 bytes
INFO [GatewayCommUtil ] [15:10:45,349]: Downloading “http://10.1.7.61/main/system/images/Icons/flowforming.png” (timeout=30)…
INFO [GatewayCommUtil ] [15:10:45,356]: Starting project image download of -1 bytes
INFO [GatewayCommUtil ] [15:10:45,371]: Downloading “http://10.1.7.61/main/system/images/Icons/melting.png” (timeout=30)…
INFO [GatewayCommUtil ] [15:10:45,381]: Starting project image download of -1 bytes

Thanks in advance.

There’s not many things that’ll prevent downloads from your gateway to the client. The Windows Firewall and any anti-virus software would be the first potential culprits I’d check. But I avoid taking care of any Windows systems whenever I can… (-:

2 Likes