Communication with Siemens S7-1200 and Ignition

Hello Everyone!

Im trying to communicate with a Siemens S7-1200 PLC (tia V13) with my Designer project.I know it’s been covered a couple days ago but I can’t seem to make it work. Ive read the User manual and done everything inside it to make it work. I also read about the error I’m getting in my Gateway Logs and can’t seems to find the problem to make it work. I uploaded some pictures to show you. I’m running Ignition 8.0

Thanks for the help. Have a nice day!

3 2 1

Sorry for the multiple replys but could only upload 3 pictures at a time :slight_smile:

Did you do a full re-compile and download after changing those settings in TIA Portal?

Yes i did.

I Guess I’ll have to pass through the support of Inductive Automation.

Look at this:
https://www.automationdirect.com/microsites/c-more/software-help/Content/480.htm
My advice is to reset the PLC to factory settings and reload the TIA program…

Did everything you suggested in may 2017 by deleting all tags, deleting opc devices connection and restarted the gateway but still not working. Also upgraded firmware of the PLC to v4.4 prior to v4.3.1 A bit desesperated at this point waiting for Ignition support answer. Thanks for trying!

I am having the same issue. Were you able to get it resolved?

Yes we resolved it. Our problem was cause by a firewall on our protected network. Once I tried with a local network it worked instantly.

have a nice day Rossin!

Oh that’s great. Unfortunately I don’t think that will resolve my issue as I tried communicating directly to it with a C-More HMI and I got the same 8104 error. Which in the C-More help file mentions enabling the PUT/GET communications. Which we have done. I’m quickly running out of things to try.