ControlLogix Device Connection toggling between "Connecting" & "Idle"

I have an ControlLogix 5580 (L83E) controller that is connected to the plant network through an EN2T module. The EN2T is in slot 0 and the controller is in slot 3. When I set up the controller as an OPC-UA device using the Logix Driver, the only default value that I have changed is the “Slot Number” to 3.

The IP address is correct because I am able to send/receive data to/from my own controller.
I have seen other posts that talk about firmware versions being an issue but this controller is running firmware V31 which is the same as my own controller (ControlLogix L82E) that works. The only difference I have been able to find between the two is the slot number.
I have tried changing the “Timeout” settings to no avail. I even tried to set a connection path (“1,3”) instead of the Slot Number.


Has anyone else run into this issue with the Slot Number?

Any messages in the logs? Can you ping that IP address?

Yes, I am able to ping. I have PLC to PLC communication working, it just seems to be setting up this controller in ignition.

I have gotten the following message in the log. I haven’t seen any other messages.

This is just a plain networking error. You can’t connect to that IP address, maybe because of a firewall, maybe it’s not responding for some other reason.