Copying and pasting tags in Designer

This may be the continuation of a topic I started earlier this year titled “Java Gateway Exception” but now the problem is different.

I am running 7.2.8 on Linux Opensuse machine. When I try to copy and paste tags within the SQLTags Browser nothing happens. I can drag and drop the tag to a folder but I can’t copy and paste it. Tested on my Windows machine and everything worked fine.

Are there any errors in your designer console or diagnostics pane?

No errors are reported in either location.

Are you running the designer application under your openSUSE box?


Are you trying top copy and paste using the keyboard shortcuts? Depending on default configurations sometimes the shortcuts are not exactly what you’ll find in a Windows environment. Try Ctrl-Shift-C and Ctrl-Shift-V or Ctrl-Insert and Shift-Insert.

Up until a few days ago I was using on older version of Ignition and I had no trouble with copying and pasting using the standard ctrl-c and ctrl-v. But just to be sure I tried copying with the Edit/Copy command followed by Edit/Paste. What is interesting is after using that copy command and then returning to Edit/Paste, that selection is grayed out as if the copy command was never executed.