Could you help me to hidden the border in a Report Module?

It looks like a Editor-Area in the page and there have a border with the color of grey:

I have configured some property of the page,but it don’t be normal to work?
thank you.

Not sure…will try this tomorrow on application.
Sol1- But can you please try to uncheck Border properties under stroke section.
Sol 2- Try to find setBorder attribute of the component and set it to null.