I think this might come off as more of a gripe than a feature request, but it’s a request none the less.
Can you conform to some naming convention/standard.
To name a few issues I have -
Some column names use an underscore as a delimiter, others do not.
ID columns are sometimes called id, other times called tablename_id.
Tag columns are sometimes called tagpath, other times called path.
String value columns are called stringvalue or strvalue.
The alarm_event_data table’s column ‘id’ isn’t a primary key, it’s a foreign key for alarm_events, alarm_events_id might have been a better name for this column?
The alert_log and audit_events columns are shouting at me