Designer launcher can't find localhost

Hi,

I want to use the Designer launcher to start the designer of my localhost.
This works when i am in the office using Wi-Fi.
But when i’m using my mobile hotspot at an customer i can’t find my localhost.
Do i need to change some settings?

Thank you in advance

I believe the IP address of your PC change when you change access point, so you need to recreate a new shortcut for that IP.
The best solution is manually type IP 127.0.0.1:8088 and create shortcut for that so in every network link is working.

Hi,

I tried to create a new shortcut in the designer launcher but that also does not work.
The first picture is when i am trying to add it on my hotspot en the second picture is when i am doing it on Wi-Fi.
Using 127.0.0.1:8088 also doesn’t work.

image

image

Did you check that you have access to localhost:8088 on web browser when you are in hotspot?

Yes i can reach the web page of my localhost.

I face this issue in v8 and the solution is simply delete the url and type it again with 127.0.0.1 instead of localhost. I know this sound crazy but with this approach I get Host valid.

When i do that i still got the same error.
image

I’m not at all familiar with how hotspots actually work, but you’re exhibiting all of the symptoms one would experience if a port had not been properly opened or forwarded. If your hotspot requires/allows configuration, you should check to see if port 8088 has been opened. Your laptop and Gateway should not need adjustment (as you claimed wi-fi was working properly) - it seems only the hotspot is what needs adjusting.

Hi,

Surely no port needs to be opened when I work on my localhost?
Should I normally be able to open my designer when I don’t have internet?
This is not working either?

My best guess is that the software for your hotspot is not reading your hosts file entries correctly or something. Usually these hotspots come with additional software that needs to be installed to get them up and running. you could also try 0.0.0.0:8088, or you could use ipconfig on Command Prompt in Windows or ifconfig in a terminal on linux to attempt to get your IP address for the hotspots network interface. If not google will be your friend for your particular hotspot software.

Hi,

After some research I found the problem.
I just clicked next when installing the designer launcher because of this it was installed in folder on the server (Active Directory) and not on my own PC.
After I have installed it on the C drive of my PC I can find my local host again.

Thank you for thinking along and my apology for causing a problem.

Hi everyone, I have same problem. I can’t reach on the launch designer. Who can help me. Thanks.
image

I have same problem.

@Ramazan_YESILKAYA, That’s not the same problem. This topic is about connection to localhost. You are trying to connect to another address. It’s not relevant to this thread.