Designer login page missing midsection

Anyone see this kind of error? Image uploaded. Version 8.1.7 Trying to launch the designer and I’m just getting the top/bottom of the login window. I can move it around, so it’s not frozen. Everything else on the server works/displays just fine.
Must use an RDP session into a Win2019 Standard server (security reasons). Tried different resolutions. RDP Full Display gives me this, manually setting it to 1920x1080 made it completely disappear.(Which is odd, because the resolution is 1920x1080.
Another identical server we RDP into has no issue with the login screen.

By chance was this designer launched before a logout and re-login over RDP? Meaning that the Designer’s login window was left open and you logged out of RDP and logged back in at all?

Or either machine was allowed to go to sleep while that designer login window was open?

No and no. And I can close the partial login window by right clicking in the task tray to close window and then launch it again. Same result.


If you have physical access to the machine (or someone else who is local to it) can you observe the same issue on a connected monitor? Whats your color quality set to? 32 bit?

It’s a virtual, so nothing to plug into. And the RDP session doesn’t allow you to change the display settings, but this is a mirror of the other server that works.

Sometimes I have the same problem when connecting to the remote Win2019 server via RDP,
just like yours, on another identical server the login window looks fine, but this one has this problem sometimes

to solve this problem I have to log off the remote user, not only disconnect RDP as always, but log off the user, after that the login window looks fine,