Designer Will Not Load

Every time I try to load the designer for both of my gateways, it does not load. When I run it with my localhost gateway, I have been using it to take a 7.7 test, it works no problem. I know it has something to do with java, I just don’t know what. I am currently running Java Version 8 Update 231. One gateway runs Ignition 7.7 and another runs Ignition 7.9 (not sure, could be wrong).

Any help would be much appreciated.

When/how does it fail to load? I recently had an issue with designer and client launchers going through the motions to a certain stage and then closing without ever opening the designer or client that was resolved by restarting Windows on the laptop opening the launchers.

This is the image that pops up. It tries to launch, this pops up like normal, then goes away and stops. When working with my localhost gateway, same thing happens except after this pops up, ignition designer starts loading.

I will try restarting my computer and see if that solves anything.


Can you check the designer memory settings on the gateway? Also check to see if you are using 32 or 64 bit java.

1 Like

I’m running 64 bit version. I can reinstall to make sure but I have already tried. As far as memory, not sure what you mean. The designer memory is set to 2 GB, I think that is what you want.

Solved it. When I updated Java, for some reason they downloaded both the 32-bit and 64-bit versions. And since I haven’t messed with anything but the local gateway, I haven’t noticed.

1 Like