Disable blank box over charts


I am using a chart component in the vision window. Whenever i do mouse over on the window , i am getting a blank box.
I have disabled the show tool tip property also. Please find the below picture for reference,
Thanks in advance

Hi Dharani,

Can you confirm which version of ignition you are using? I’m trying to replicate this issue but I do not see anything. My current version is 8.1.17

Hi Munkhbat,

I am using 8.1.18.

Open your Mouseover Text editor and delete all of the whitespace

Edit: Disregard. I was able to recreate the issue by putting whitespace in the mouseover text, but once I deleted it, the issue didn’t go away. The only way I could fix it was by deleting the table, recreating it, and not editing the Mouseover Text

I am also using 8.1.18 with the tool tip text bool set to disabled

Edit 2: After recreating the issue again, I discovered that I could correct it by passing a null value into the Mouseover Text field.

Adding this code to the configureChart extension function fixed it:
self.toolTipText = None