Error Launching: EOFException: Unexpected end of ZLIB input stream

Using v8.0.16.

We have an Ignition Gateway at a remote site that we VPN to using a cellular modem. When trying to use the client launcher it gets stuck for a couple minutes on the “Downloading Project” screen. It will eventually get up to about 60% downloaded and then we get the following error:
Error launching application:
EOFException: Unexpected end of ZLIB input stream

Any thoughts?


Hi, mate. How do you manage to solve the error?
Today it’s showing me the same error.
Thank you.

We are also having this issue. The Ignition Gateway is on a remote site and a computer with the client launcher connects to the Ignition Gateway via Radio communication. Did you find a solution to this? Thanks.

I honestly don’t recall what I did to get past this, but it was probably purging the Java cache. That seems to be the solution to a bunch of weird launching issues.

I've the same error, any solution found? I didn´t understand how to delete the Java cache. Can someone provide where is located the Java library cache.