Error Launching Project

I have been trying to launch a project directly without going through the web page and get the following error:
“HTTP Status 404 - launch/LAM Mobile.jnlp” (LAM Mobile is project name)
description is: "the requested resource(/launch/LAM Mobile.jnlp) is not available.

I am calling from the command: “http://idaddress:8088/main/system/launch/LAM Mobile.jnlp”

Have included screen print of error message.
Thanks, Scott

Try launching it with IPAdress:8088/main/system/mobile

Are you trying to launch this on a client or on the server?

What version of Ignition?

What version of Java?

You can also refer to this link
for some additional information about making direct launch links.

Same result with /mobile.
Have tried on both server and client.
Ignition is ver. 7.5.3
java is 6.

the referenced link is where i initially got my information.

Project names can’t have spaces in them. I think what you may have there is the project title, which can. Go to the gateway configuration page -> projects and check the project name just to be sure.

Good catch, but unfortunately still same results, the name should have had an “_” instead of space.

I wondered that initially and tried to launch the designer in the same fashion, but it too gave the 404 error.


Ok, clear out your Java cache via the control panel. Once this is done, open your internet browser on the server, put in the IP address (not local host), port, etc., so that it looks like below.


Don’t add anything to the end, not even the project name. This should bring you to a menu that will allow you to pick a project. Also, make sure that you have mobile launch enabled in project properties in the designer.

We’re getting closer, that appeared to work but did not bring up a menu, just a blank page.
I only have one project on that server and is set with mobile launch enabled.

different results when using FireFox as opposed to iExplorer.

launches the only project defined on the server.

When i try a launch using the project name .jnlp, gets same 404 error.

It doesn’t need the .jnlp extension since the mobile project isn’t actually downloading anything.