Error on Opening Projects

Today, I’ve been having problems opening a project on the designer.
I had this problem before maybe once or twice but usually, downloading another designer works but today, I’ve been trying and trying and downloading multiple designers, updating java to the latest version, removing the old version, rebooting my pc, rebooting the gateway, rebooting my router but I still can’t open the projects on the designer.

And I was able to access it yesterday without any problem and I closed it properly and didn’t have any errors.

Please help on how I can fix this problem.


This is usually caused by your anti-virus software stalling or blocking the files needed to connect. If you turn off your realtime protection (or whatever you AV calls it), do you still get the errors?

Hmm… I haven’t tried turning off the anti-virus. I’ll check on that.
It’s weird too cause the project can be opened on a different computer, but on mine it won’t so I thought that the problem is on my PC.

I’ll try that and let you know.