Export Excel date is shortened

Hello! good afternoon.

Could you help me to see why the date is being shortened when i export it to excel.

Here is the table with the full date

but when i export it it appears like this:

Do you know why is happening this?

Thanks in advance for the help!

Have you checked what format you’re using to display the date columns in Excel? It’s probably set to just show the date

thanks for the response!

is there a way to show the date and time in the excel file?

Yes, you need to use a custom format. It’s a bit stupid that they don’t give you a datetime option :confused:

Thanks for the help!

problem solved :slight_smile:

Have a good day!

1 Like