Factory SQl unable connect CITEC OPC Server

Hi, thanks in advance if you provide the solution at the earliest.

I am using factory sql ,from which i want to connect to CITEC OPC SERVER.When i try to connect it , the authentication has happend success fully and it was giving popup as follows “Servise is starting , the project load when service is currently in process of starting .This screen will close when the service available” .What i need to at CITEC OPC SERCER side to get the details in my factory sql.

Please let me know the need full information .Thanks in advance.

That particular message doesn’t relate directly to the opc server, but instead on the service loading in the background. If you leave it for some time, does it ever go away?

Is the OPC server local or remote? By your description, it sounds like it’s remote. Did this problem only occur after configuring the server and restarting the service/machine?

I would suggest the following:

  1. Stop the service
  2. Go to the install directory (Program Files\Inductive Automation\FactorySQL)
  3. Rename “system_database.fdb” to a different name.
  4. Start the service
  5. Open the frontend and repeat your steps. After renaming the system database, a new service configuration will be created, so you’ll be starting fresh. All of this is to see if it’s related to the process of creating the server connection or not.

In the mean time, if possible, please email the original system database file to “support AT inductiveautomation.com


Thanks for your response.
Dear Colby Clegg,
I already mails the database and screen shots.I tried all the steps you suggested in the forum , while i noticed that it created one more database.And also when the pop up come, we wait per 10 min,but nothing was happened.

The actual scenario is , we have factory sql at windows xp system and CITEC OPC Server 7.0 is at other widows Xp system remotely.The authentication has happened successfully,but once we tried to connect to the Stored connection of the factory Sql it is giving popup that i already attached it.If i connect to the local service , it is atleast showing all the remote servers but once i click on CITEC OPC server , it is not showing any details.

Please let us know what we need to do at CITEC OPC server side and Factory Sql Side. Thanks in advance.