[FEATURE-1260] The 'localhost' IP Address doesn't detect in Security Zone

Hi
I try to add localhost as IP address in a Security Zone but it seems it doesn’t detect localhost.
But interesting 127.0.0.1 is working even both 127.0.0.1 = localhost. So what should I do when I want to add localhost to a security zone?

v8.0.12

image

I’d expect that if it works at all it would work when you put it in the hostname list, not the IP address list.

1 Like

Still doesn’t work. ;(
image

The latest 8.1.9 early access build includes a new setting to opt-into client hostname resolution. For more detail, see: Nightly 8.1 Changelogs - 2021 - #128 by sreis

1 Like