FSQL Alert Screen

Maybe my screen is not happy.

I have an OPC item, in the Alert Configuration. When I use ‘digital,’ the custom message box is visible. When I try ‘analog,’ I can no longer see the ‘Custom Message’ box and the Standard Message/Custom Message radio buttons are halfway cut off. There is no scroll bar on the right side for this.

Yes, we are aware of this issue. A patch is forthcoming.

Sorry for the trouble,

Just wanted to add: in the mean time, if you switch back and forth between digital and analog in order to set the settings, they’ll take hold and work correctly. It’s just an issue with the container not sizing correctly… but yeah, we’ll be releasing an update shortly.

Again, sorry for the inconvenience!