Gateway Launch Issue

I am trying to create an offline project for testing purposes and when I try to start the gateway (localhost:8088), it doesn’t load… I’ve tried my laptop’s IP as well as the WiFi IP but still won’t load… Have I missed something? Or does anyone know a fix??

(I’ve also turned off my firewalls and still the same issue)

gateway issue

First thing I would check is that the gateway is actually running, you can use the gwcmd utility for that which is in the install directory a gwcmd --info should help. It also shows the ports that its running on just to confirm that 8088 is the right one. if its not running you can use the shell/batch scripts to get it up and running. otherwise i would check the wrapper log at logs/wrapper.log to get started troubleshooting it a bit more.

Hope that helps,
Jonathan C

1 Like

I tried this but any of the gwcmd just returned with either “No response from Gateway” or “Error! Missing argument for option: [entered letter]”

confirm ports

are you install jre ?

Hi, thank you all for your help. The only thing that solved the issue was uninstalling and installing again.

Hey @mark.talaese when you reinstalled, did you lose all your settings or did you have a recent backup that you restore from?

It was actually a weird one. I uninstalled, reinstalled and it automatically allowed me to reconnect to the preconfigured gateway that was setup for my previous project