Going batty trying to load a web page

I can’t figure what I’m doing wrong here. We have an extensive reporting system for our systems which uses IIS and SQL Reporting. It’s located on the same server as PMI. I’ve created a window and called it GTCom, loaded the document component in it’s root as the only component in the window then set the Page URL to 10.209.11.20/gtcom which I can pull up just fine in a browser from my laptop. After I set the initial page it loads find in the designer however when I go to save the project something funky happens and all I can see on my aspx page is the header … my login and pass controls go away and I can’t do anything with the page. I’ve tried loading internally as well as externally, I’ve tried to create a button and open as an applet using openURL()

Also if I save it twice it looks like it takes me frame and loads it twice.

Also it won’t pass my login and pass when I go through an applet or window inside PMI however if I just open a browser, point it to the website I can log in just fine.

Can I get a pointer as to where to look at what I’m doing wrong ? screens posted below …

or tell me another way … I just need to open a browser, would prefer it to be embedded into the app but at this point it doesn’t really matter … just want to see it work.

THANKS !!!






I would not use the document viewer for this. Quoting from the user manual:

So, you mentioned that you tried loading it externally using openURL. This is what I would do. What was the problem with this? If you need to have it embedded, download the free ActiveX plugin and use the Internet Explorer control.

took 2 minutes … worked like a charm thanks a bunch