How do I stop the Ignition gateway from starting automatically on Linux

Each time I restart/power on my machine, the gateway starts up and I don’t want tihs. Can’t find any documentation on disabling this. Thanks in advance

Turns out I just couldn’t grep for the service because I was looking for ‘ignition’ rather than ‘Ignition’ :man_facepalming:

For anyone who needs this:

systemctl disable Ignition-Gateway

3 Likes

It used to be just ignition, and can be configured to still be so. (:

1 Like

The new service names annoy me, but I think we had to change them, or at least the Windows name, because Dell released some stupid security software that runs under the “Ignition” service name. I guess in response we just changed it across the board to “Ignition Gateway” or “Ignition-Gateway”.